Installing Mailcatcher on Linux

1. Install essential packages: Sources: https://github.com/sj26/mailcatcher/issues/144#issuecomment-152839748https://github.com/sj26/mailcatcher/issues/144#issuecomment-48008579 2. Install Mailcatcher

1. Install essential packages:

sudo apt install gem ruby build-essential ruby-dev libsqlite3-dev

Sources: https://github.com/sj26/mailcatcher/issues/144#issuecomment-152839748
https://github.com/sj26/mailcatcher/issues/144#issuecomment-48008579

2. Install Mailcatcher

gem install mailcatcher

Leave a Reply

Your email address will not be published. Required fields are marked *